Introduction

The Calyxo Struts component focusses on integrating Calyxo components into the very popular Struts framework by the Apache Group.

Calyxo is for you, the Struts developer, if

Calyxo Struts provides plugins to fully integrate the Calyxo Base, Calyxo Panels and Calyxo Forms components. Calyxo Struts requires Struts version 1.2.x or later. The current release has been tested with Struts versions 1.2.9 and 1.3.5.

Go ahead, Struts developer, have fun and take profit!